You are Here: Home / Releases / LayoutPress 1.3.1

LayoutPress 1.3.1

It was recently found that on some servers with older versions of MySQL, it was not possible to save the addition of new rows, columns and widgets. This version fixes that issue by making LayoutPress compatible with all versions of MySQL, as well as fixing minor debug error messages in the LP Code and LP Editor widgets.

1.3.1

  • Added compatibility with all versions of MySQL.
  • Fixed debug error messages on LP Code and LP Editor widgets.

Compatibility

Up to WordPress 4.3

Leave a Reply

Your email address will not be published. Required fields are marked *